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EndNote 20 Guide 
For EndNote 20 in Windows 10 and MS Word 2016 some things will differ from earlier versions and 

for MacOS. Please check compatibility and system requirements here. 

Getting started 

1. Download and install EndNote desktop 
• Miun employees can buy an EndNote licence from “Mittuniversitetets service portal” 

https://ssp.nsp.miun.se/app/dashboard 

• Miun students can access a free version of the program here www.myendnoteweb.com 

2. Create an EndNote Library 
• Open EndNote – Click File – Choose New 

• Choose a name and save your library in a folder on your computer. 

EndNote recommends you NOT to open and/or use your EndNote library from a cloud-based location, 

such as Box, iCloud, Sharepoint, Office 365 etc. Save your library locally on your computer. 

• Only create one library, there is no way to save references in different libraries. Instead you 

can create groups within your library to organize your references. 

3. Choose/change Output style 
• In EndNote Desktop, choose your output style in the menu in the lower right-hand corner 

when viewing a reference. 

 
• If your preferred style is not on the list, there are more styles available through Select 

Another Style. Or through the main menu; Tools - Output styles - Open style manager.  

• Choose the new style for it to be added to both your EndNote Desktop and the EndNote 

plug-in in Word. 

4. Download an output style from the EndNote website 
• More Output styles (5000+) can be downloaded from the EndNote web page.  

http://endnote.com/downloads/styles 

• You can also get to the downloads through the EndNote Desktop menu; Edit - Output styles - 

Open style manager and click on Get more on the web. 

https://endnote.com/product-details/compatibility/?_ga=2.45331939.693992428.1575447444-567825801.1553602423
https://ssp.nsp.miun.se/app/dashboard
http://www.myendnoteweb.com/
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• Choose Download for the style you want on the website.  

• Open the downloaded file by double clicking it and it should open in your EndNote library. 

• Go to File and Save as. If you want to change the name do so and the click Save. Click File and 

Close style to exit. 

Adding references 

5. Adding references manually 
• Choose References – New reference. 

• Choose the Reference Type you want to add from the drop-down list. 

• Fill in information about the source in the corresponding fields. 

• The author’s name should be written: Last name, First name  

(i.e. Smith, James). 

• If there are more than one author, separate the authors pressing  

enter and enter each author on a new line. 

• If the author is an organization, company or government agency,  

a comma should be written at the end; Mid Sweden University, 

• Save by closing the current window. 

• Depending on your chosen output style different information  

may be required. 

6. Importing references to your library 

Google Scholar 

• Go to Google Scholar. Choose the menu bar in the top left-hand corner. Click the settings 

wheel 

• Choose EndNote as your Bibliography manager. 

• Save the settings and get searching. 

• Import to EndNote is now visible below each search result. 

• Click Import to EndNote and the reference should open in your library. 

If EndNote doesn’t open, follow these instructions: 

You need to indicate to your computer which program to use when importing references. 

• Save the download file on your computer. 

• In EndNote, choose File – Import – File. 

• In the newly opened window, choose EndNote Import under Import Option. 

• Find your save file and click Import. 

 
• Then right-click the download file, either in the download bar or from the download folder, 

choose Open with and choose EndNote 20 if it shows in the menu. 
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• If EndNote doesn’t show click Other or More apps. 

• Click the Do this automatically for files like this from now on or Always use this app to open 

box. 

 

PubMed 

• Do a search in PubMed and below the title/titles you want to import click on Cite.  

• In the window that opens chose Download.nbib and the reference should open in your 

library. 

 
• You may also import several titles at once by clicking Send to above the results in PubMed 

and choosing Citation manager. You mark the titles you want to import in the results list. 

 

If EndNote doesn’t open, follow the instructions for Google Scholar, with this exception: 

• As Import Option click Use Connection File and choose PubMed (NLM) from the list. 

Libris (books) 

• Search and choose a book in Libris. 

• Click Cite 

• In the Citation box to the left on the new page choose RIS as Format. 

• Click save as file 

If EndNote doesn’t open, follow the instructions for Google Scholar, with this exception: 

• As Import Option choose Reference Manager (RIS). 

EndNote Click 
EndNote Click is a plug-in which checks for full texts to articles. Using it you can easily get the pdf for 

articles from a journal website, database or search engine. 

• Download the plug-in EndNote Click for Chrome or Firefox. 

• Create an account and state that you belong to Mid Sweden University. You will then get 

access to everything the library has a prescription for. 
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• Choose EndNote as your preferred reference manager under Integrations in Settings (top 

right corner). 

• When viewing an article online this icon will appear: 

 
• Click the icon and you will get the full article for reading or download. 

• To the right there will be a menu for sharing, download or export to EndNote. 

• When exporting to EndNote the pdf will be connected to the entry in EndNote. 

 

7. Creating groups and adding references to them 
• In EndNote, right-click My Groups and choose Create group, then name the group. 

OR 

• Click Groups in the main menu and choose Create group. 

To add references to groups 

• Right-click on a reference and choose Add reference to and choose the group you want it to 

belong to. 

OR 

• Click on a reference and drag it to the wanted group. 

Adding PDF-files 

8. Attach PDFs to a reference 
• In EndNote, highlight the reference you wish to attach a PDF to. 

• Choose Preferences – File Attachments – Attach File. 

• Find and choose the PDF you wish to attach then click open. 

The PDF should now be attached to the chosen reference. Save by clicking another reference and 

click yes when asked if you wish to save changes. 

9. Automatic import of PDF-files from a folder  

You can create a specific folder for EndNote to import files from. As you add pdf:s to the folder 

EndNote will import them automatically. 

• In EndNote, choose Edit – Preferences – PDF-handling. 

• Mark Enable automatic importing under PDF Auto Import Folder. Then select the correct 

folder on your computer. 

• The files can take several minutes to import to EndNote. 
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10. Automatic Find Full Text 
By using Find Full text you can get EndNote to search for full texts for the references in your library. 

• Mark one or more references in your library. Click the icon Find Full Text. 

 

EndNote will search for full text for the marked references and a paperclip will be visible on the 

reference for which a PDF has been found.  

The result may not be complete. To improve the result there are some settings you can apply.  

• Click Edit – Preferences – Find Full Text. As OpenURL path write: 

http://sfxeu11.hosted.exlibrisgroup.com/sfxmiu 

• Write the following in the URL field: http://proxybib.miun.se/login  

• Finish by clicking OK. 

 

  

http://sfxeu11.hosted.exlibrisgroup.com/sfxmiu
http://proxybib.miun.se/login
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Back up and store your EndNote Library 

11. Complete backup copy 
You can make a complete backup copy of your EndNote library by saving a compressed library.  

• In EndNote; choose File → Compressed Library → Create Or Create & email.  

• Save the backup on a USB, external hard drive or somewhere else that is separate from 

your original library. 

Remember that this is a stagnant copy, if you make changes to your library you need to make a new 

backup copy. 

12. EndNote Online 
To store your references online, as a safety measure and to access you references from anywhere, 

you need to create an EndNote Online account.  

Create an account/log in: 

https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us& 

Sync your EndNote library with EndNote Online 

• In EndNote Desktop, choose Edit → Preferences → Sync. 

• Click on Enable Sync, fill in the e-mail and password for your EndNote Online account. 

• Mark Sync Automatically and finish by clicking OK 

 

Your library is now connected to your online account and your references are saved online as well. 

https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us&
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13. Collaborate and share libraries 
You can share your library with other EndNote users (if they use EndNote X7 or a later version, as 

well as an online account). 

• Choose File → Share and write the e-mail address of the person or persons you want to 

share your library with and click Invite. Or use the icon from the main menu. 

 

• To open a shared library you need to accept the invitation and go to File → Open 

Shared Library.  

• You may also share a specific group with other users. Right-click the folder you want to 

share and choose Share group 

 

Using EndNote and MS Word 

14. Adding references in Word documents 
In MS Word you’ll find the connection to EndNote through the tag EndNote 20.  

 

• Place the marker where you want the reference and click Insert Citation. Then search for 

the reference you want to insert. 
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OR 

• Place the marker where you want the reference and click Go to EndNote  

 
 

• In EndNote, mark the reference/s you want to insert and go to Tools → Cite While You 

Write → Insert Selected Citation(s).   

• Once you’ve added one or more references to your text a reference list will be 

automatically created at the end of the document. 

• You choose Output style from the drop-down bar Style. If you don’t see the style you want 

in the list, you can easily find more styles by choosing Select another Style.  

15. Edit and remove added references 
In your Word document:  

• Mark the reference you want to edit and choose Edit & Manage Citation(s) under the 

EndNote20 tab. A window for the chosen reference will open. 

• To remove the reference click Edit Reference → Remove Citation.  

 

• To exclude the author, year or both choose the applicable choice in the drop-down 

menu by Formatting. 

• To ad pages to the reference, write the page numbers in the Pages field. This only works 

if the chosen Output style has pages numbers, if it doesn’t write the pages numbers in 

the Suffix field instead. 

• Finish the editing by clicking OK. 
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16. Adding references as Footnotes 
If you want to use an Output style where references are in the form of Footnotes, you will need to 

add the footnote field in Word first, adding the footnotes in the text and then add the references 

into the footnote field from EndNote. 

• First, choose a suitable Output style, for example MHRS (Footnote) in the Style bar 

under the EndNote20 tab. 

• Place the marker where you want to insert the reference and click Insert Footnote under 

the Reference tab. 

• Click Go to EndNote under the EndNote 20 tab and choose the reference of references 

you want to add to you document then click Insert citation.  

It is not possible to change from an output style using footnotes to one that doesn’t (from MHRA to 

Harvard for example). If you wish to change style you need to remove all references and then add 

them again. 

17. Convert to plain text – remove the EndNote connection  
When your text is finished and you are ready to hand it in, you need to remove the connection to 

EndNote.  

• In Word, click Convert Citations and Bibliography → Convert to Plain Text under the 

EndNote20 tab. This will prompt a new document to be created, without connection to 

EndNote.  

• Save the new document with a name that makes it obvious which document is the one to be 

sent in. 

• Make sure to also save the original document, in case you need to make changes to the text 

later and need EndNote to do so.  

18. Create a separate reference list from you EndNote library 
You can create a list of references in two different ways. 

Either: 

• Mark the references you want in you reference list. 

• Choose Edit → Copy Formatted or use the command Ctrl+C. 

• Open a text document. 

• Paste the references into the document. 

Or: 

• Mark the references you want in you reference list. 

• Choose File → Export 

• Choose file format Rich text format (RTF) and your preferred Output style 

• Save on your computer, in the place you prefer.  

 

More information and help 
Mid Sweden University Library offers introductions and support in EndNote desktop to students and 

employees at Mid Sweden University. Employees can contact us at publicering@miun.se. Students 

are welcome to book an appointment here: https://www.miun.se/biblioteket/kontakta/boka-

bibliotekarie/  

mailto:publicering@miun.se
https://www.miun.se/biblioteket/kontakta/boka-bibliotekarie/
https://www.miun.se/biblioteket/kontakta/boka-bibliotekarie/
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